Einlesen von Hyperlink in Tabelle funkt als Text nicht Link (Access)

andiliker, Sonntag, 12.04.2020, 23:47 (vor 83 Tagen)

Einen wunderschönen Guten meine Lieben,

durch dieses Forum habe ich schon fast alles gelöst was ich offen hatte,
bei dem letzten Punkt komme ich aber nicht weiter und hoffe, das ihr mir
helfen könnt.

Ich lese auf mehreren Mails die Registrierungslinks ein, um diese mit Datum
und Zuordnung so aufzubereiten, dass sie von den Teams besser bearbeitet
werden können.

Mail Extrakt klappt super, das Einlesen mit Teilstring ist auch kein Problem, aber wenn ich den Feldtyp auf Langer Text habe zeigt er mir den Link korrekt an, wenn ich das Feld auf Link ändere wird er gecuttet.

Kann es sein, dass der Link schlicht und ergreifend zu lang ist und es deshalb nicht klappt?

Bin dankbar für jede Untersützung,wenn ihr mehr Details über die Daten an sich braucht,
sagt einfach was ihr benötigt und wie man es am besten laden kann.

Vielen lieben Dank und liebe Grüße, Andi

P.S.

Auf den Punkt gebracht:

Felddatentyp Langer Text in Tabelle

https://xxx.xxx.xxx/adfs/ls/?req=%2bTa0%2fT6VoC9y6%2bceX1cNIexf%2bj3ybonOTZlut4q6K8fwWbbo (musste ich hier trennen)
Olt36Bgm (musste ich hier trennen)
H6rzD43QQXPTSZeKaSsJvcPVdpc3bg%3d%3d&wa=wsignin1.0&wtrealm=https%3a (musste ich hier trennen)
%2f%2fgas.mcd.com%2fLinkingAccountApp%2f&wctx=rm%3d0%26id%3dpassive%2 (musste ich hier trennen)
6ru%3d%252fLinkingAccountApp%252f&wct=2020-02-(musste ich hier trennen) 26T01%3a52%3a42Z&wreply=https%3a%2f%2fgas.mcd.com%2fLinkingAccountApp%2f

Felddatentyp Link in Tabelle

https://xxx.xxx.xxx/adfs/ls/?req=%2bTa0%2fT6VoC9y6%2bceX1cNIexf%2bj3ybonOTZlut4q6K8fwWbbo (musste ich hier trennen)
Olt36Bgm (musste ich hier trennen)
H6rzD43QQXPTSZeKaSsJvcPVdpc3bg%3d%3d&wa=wsignin1.0&wtrealm=https%3a (musste ich hier trennen)
%2f%2fgas.mcd.com%2fLinkingAcco (hier ist die link adresse gecuttet)


gesamter Thread:

 RSS-Feed dieser Diskussion

powered by my little forum